Marketing Center - Enhanced Profile Content - Not updating Profiles
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 10:51 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:51 CDT
Identified
We are currently investigating an Sporadic issue where not all of the content submitted on an Enhanced Profile is displaying on the 4 network sites.

Issue Experience: Enhanced profile content updates may not fully feed to the partner network. Content like business name, address, email, and phone number are displaying, but hours of operation, Yelp attributes, CTNs or Descriptions may not be displaying at this time. We have the content on hand and are working with engineering to ensure the content is feeding correctly.

This incident is currently effecting: Marketing Center - Enhanced profile Content

Users: global
Device/OS: all users
Effected Component: MC Enhanced Profile
Current Workaround: Continue to save content BAU and it will be sent once the fix is put in place
Estimated Timeline to Resolution: No ETA at this time.


We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 18:30 CDT
This incident affected: Marketing (Marketing Center).