This incident has been resolved, the Command Center website editor is now functioning as expected and users will see their website when accessing. We will continue to monitor this feature for any disruptions.
Posted Nov 07, 2024 - 13:19 CST
Investigating
We are currently investigating an issue with users being unable to access their website builder.
Issue Experience: Command Center users with a BIY or Professionally Designed website are unable to access their website builder currently. When accessing the website builder we see a landing page asking to purchase a website. Websites are still live and not impacted, this is only causing issues with accessing the editor.
This incident is currently effecting:
Users: Global Device/OS: Desktop/Browser Effected Component: BIY/Professional Designed Website Current Workaround: Command Center users with a Business Center can access the website editor through their Business Center under Online Presence > Websites.
Users with a Professionally Designed Website but no Business Center can call our Web team at 844-998-4798 option 3 if any immediate changes need to be made to a website.
Estimated Timeline to Resolution: no ETA
We will continue to provide regular updates here regarding the incident.
Posted Nov 07, 2024 - 10:52 CST
This incident affected: Online Presence (Website).