Online Listings - Unable to Connect/Update
Incident Report for Thryv
Resolved
Our developers have implemented a fix that has resolved the issue with connecting/updating Online Listings for our Business Center and Marketing Center users. We will continue to monitor for any further issues.
Posted Nov 14, 2024 - 10:59 CST
Investigating
Current Status: Partial Outage
Discovered: 11/13/2024 10:00 PM CST
Resolved:

Impacted Product: Online Listings Management (Business Center, Marketing Center)
Affected Feature: Online Listings Management

What does this mean for you?
We are experiencing issues connecting Online Listings to new accounts and updating Online Listings information for existing users.

Current Workaround: No current workaround, our development team is working on a resolution as a high priority

We are working diligently to resolve this issue; we will provide ongoing status updates.
Posted Nov 14, 2024 - 09:12 CST
This incident affected: Online Presence (Listings Management).