Marketing Center - Campaigns & Listings - Updates Not Saving
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 10:51 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:55 CDT
Identified
We are currently investigating sporadic issues where updates to the listing content is not saving or does not update within Marketing Center accounts.

Issue Experience: User makes updated to the listing content, saves, and updates don't save or does not reflect updates within Marketing Center.

This incident is currently effecting: Marketing Center Campaigns & Listings

Users: 17 users
Device/OS: All
Effected Component: Marketing Center Campaigns & Listings
Current Workaround: None
Estimated Timeline to Resolution: There is no eta for resolution at this time. However, there was a fix implemented that resolved the majority of these issues.


We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 16:41 CDT
This incident affected: Marketing (Marketing Center).