Listings Management - Update Listings Failed
Incident Report for Thryv
Monitoring
The underlying issue has been resolved. Users may still experience an error when uploading an image that is too large. A solution is being worked on and should be resolved soon. We will continue to provide updates.
Posted Feb 02, 2024 - 10:17 CST
Identified
We are currently investigating sporadic issues where updates to the listing content are not saving or do not update within Marketing Center accounts.

Issue Experience: A user makes updates to the listing content and attempts to save but the updates don't save or do not reflect within the Marketing Center due to an external publishing system experiencing sporadic downtime issues.

This incident is currently affecting: Marketing Center Campaigns and listings

Users: 27 users
Device/OS: All
Affected Component: Marketing Center Campaigns & Listings
Current Workaround: The content that was updated and stored will be reattempted once the issue has been resolved.
Estimated Timeline to Resolution: There is no eta for resolution at this time. However, there was a fix implemented that resolved the majority of these issues.


We will continue to provide regular updates here regarding the incident.
Posted Nov 21, 2023 - 13:23 CST
This incident affects: Online Presence (Listings Management).