Command Center - Users May Be Unable to Connect New Facebook or Instagram Channels
Incident Report for Thryv
Resolved
This incident has now been resolved.
Posted Feb 06, 2024 - 13:08 CST
Identified
Our engineers have identified an issue with Meta’s system causing a Facebook and Instagram service outage. We are actively working with our partners to resolve the issue.
Posted Jan 30, 2024 - 08:49 CST
Investigating
We are aware of an issue affecting Facebook and Instagram connections in some accounts. Users may not be able to connect new Facebook or Instagram channels to their Inbox until it is resolved. Our team is actively investigating.
Posted Jan 25, 2024 - 09:00 CST
This incident affected: Command Center.