This has been resolved, and the banner has been removed.
Posted Oct 15, 2025 - 09:36 CDT
Identified
Update:
The developers are implementing a fix. We will continue to give updates as they become available.
Posted Oct 14, 2025 - 11:13 CDT
Investigating
Impacted Product: Business Center, Marketing Center
Affected Feature: Social Tab
ETA: N/A
Details: We’re currently investigating a redirect failure for some accounts when attempting to connect their social accounts. The error message reads: “login.labs.thryv.com has redirected you too many times.” A banner has been added to the Social tab notifying users to contact Support if they are unable to connect their Social accounts.
We will continue to provide updates as they become available.
Posted Oct 10, 2025 - 17:35 CDT
This incident affected: Marketing Center (Marketing Center Social) and Business Center (Business Center Social).