Marketing Center- Enhanced Profiles Enablement - Not Staying Enabled
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 10:50 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:52 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 15:40 CDT
Identified
We are aware of a sporadic issue with enabling the Enhanced profiles (Nextdoor, Yahoo, Yelp & YP) for some Marketing Center accounts. After saving, the changes may not save. This could also impact provisioning a new call tracking number for (Nextdoor, Yelp & YP).

Engineers are aware of the issue and are working on a fix.

Users impacted: 26 users
Browser: All
Tips: Please verify the accuracy of all business information entered during the Quick Setup process.
ETA: Currently being investigated, no ETA at this time
Posted Oct 05, 2023 - 15:38 CDT
This incident affected: Marketing (Marketing Center).