Command Center - Facebook and Instagram Connection Error
Incident Report for Thryv
Resolved
A solution is in place which resolves the issue. We will continue monitoring the situation
Posted Feb 09, 2024 - 10:04 CST
Monitoring
A solution is in place which resolves the issue. We will continue monitoring the situation.
Posted Feb 08, 2024 - 13:51 CST
Investigating
We are aware of an issue related to connecting Facebook and Instagram channels. Our engineers are currently investigating the issue.
Posted Feb 07, 2024 - 11:12 CST
This incident affected: Command Center.