Marketing Center - Campaigns - Unable to Connect Facebook
Incident Report for Thryv
Resolved
This issue should now be resolved.
Posted Feb 02, 2024 - 10:11 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:49 CDT
Identified
We are currently aware of an issue when users are trying to connect Facebook to Marketing Center, we are working closely with Facebook to get this resolved as quickly as possible.

Issue Experience: Cannot connect Facebook within Marketing Center.

This incident is currently effecting: Marketing Center Campaigns

Users: 48 users
Device/OS: All
Effected Component: Marketing Center Campaigns
Current Workaround: None
Estimated Timeline to Resolution: There is no eta for resolution at this time.


We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 16:30 CDT
This incident affected: Marketing (Marketing Center).