Social Tab Page Returning an Error
Incident Report for Thryv
Resolved
This incident is now resolved. The social tab page should be loading with no errors.
Posted Apr 17, 2024 - 08:48 CDT
Identified
We are currently experiencing an issue in which our Social tab page is returning the error "Server IP Address Could Not Be Found". Our engineers have identified the issue and are currently working towards a fix. We will provide an update soon.
Posted Apr 16, 2024 - 16:55 CDT
This incident affected: New Social Media Product.