RESOLVED: Command Center - Facebook and Instagram Channel Connection
Incident Report for Thryv
Resolved
The recent issue affecting Facebook and Instagram has been successfully resolved. Our engineers worked tirelessly to implement a solution, in coordination with Meta. We will continue monitoring the system to ensure stability. If you continue to see issues with messaging, you should disconnect and reconnect Facebook / Instagram as a channel in your Command Center.

Disconnect Instructions: https://learn.thryv.com/hc/en-us/articles/23085278454029
Reconnect Instructions: https://learn.thryv.com/hc/en-us/articles/17231876482573
Posted Jan 10, 2024 - 11:40 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 11:25 CST
Monitoring
The recent issue affecting Facebook and Instagram has been successfully resolved. Our engineers worked tirelessly to implement a solution, in coordination with Meta. While the issue has been resolved, we are actively monitoring the system to ensure stability. If you continue to see issues with messaging, you should disconnect and reconnect Facebook / Instagram as a channel in your Command Center
Posted Jan 10, 2024 - 11:23 CST
Update
We're currently experiencing a service outage affecting sending and receiving Facebook and Instagram messages. Our team is actively working to restore service as soon as possible.

We will continue to provide regular updates here regarding the incident.
Posted Jan 05, 2024 - 14:34 CST
Identified
We are currently investigating an issue where users are unable to connect new Meta Accounts (facebook, ig) channels to Command Center.

Issue Experience: Users currently cannot connect Meta Accounts (Facebook, IG) to Command Center. Existing Facebook channel users may not be receiving inbox messages within their Business Center inbox from Facebook as well.

A message will be displayed for users letting them know they cannot connect right now if they try to.

This incident is currently affecting: Command Center Facebook connections and the inbox messages received within the Business Center

Users: All
Device/OS: All
Affected Component: Command Center FB and IG channels
Current Workaround: None
Estimated Timeline to Resolution: No ETA at this time.


We will continue to provide regular updates here regarding the incident.
Posted Jan 05, 2024 - 11:02 CST
This incident affected: Command Center.