Search not functional on mobile APP and Mobile Web
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 11:55 CDT
Identified
We are aware of an issue where search is not functional on mobile app and mobile web.
Our developer team has identified the root cause and are working on implementing a fix.
Search is working well for desktop users.
Posted Oct 30, 2023 - 08:51 CDT
This incident affected: Mobile App (Mobile App).