Marketing Center - Campaigns - Categories
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 10:49 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 20:07 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:47 CDT
Identified
We are currently investigating two issues surrounding a small subset of Marketing Center accounts trying to change or add new categories.

Issues Experience:

1. Category options, we are currently working on requests to add category options for Marketing Center campaigns.

2. Ability to move past the section for selecting categories while completing Quick Set-Up guide.

This incident is currently effecting: Marketing Center Categories

Users: 23 users
Device/OS: All
Effected Component: Marketing Center Categories
Current Workaround:

1. Please submit a ticket for new category requests and these will be reviewed by the product team.

2. We deployed a fix for this. Users can access Marketing Center and will be taken to the Quick Setup on the domain step. Once there, the user should go back to the beginning of the Setup guide to reconfirm their business information at the start of the Quick Setup flow. Then the user can proceed to select the business and listings categories.

Estimated Timeline to Resolution: There is no eta for resolution at this time.


We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 16:27 CDT
This incident affected: Marketing (Marketing Center).