Listings Management Pages are not displaying for some users
Incident Report for Thryv
Resolved
The issue has been resolved. Please follow these steps to ensure your screens aren't caching. Close out of all browsers, click on browser settings, and clear the cache (for all time). Users should then try to use an incognito browser to view the listing page
Posted Oct 25, 2023 - 13:04 CDT
Investigating
We are currently investigating an issue causing some users to see an error message on the listings management screen

Issue Experience: Intermittent Listings Management Page unresponsiveness or error messaging displaying

This incident is currently affecting: Business Center and Marketing Center Listings

Users: 10
Device/OS: All but mostly PC users
Affected Component: Listings Management
Current Workaround: Close out of all browsers, click on browser settings, and clear the cache (for all time). Users should then try to use an incognito browser to view the listing page
Estimated Timeline to Resolution: Developers are currently reviewing


We will continue to provide regular updates here regarding the incident.
Posted Oct 25, 2023 - 10:17 CDT
This incident affected: Online Presence (Listings Management).