Meta experiencing issues connecting business FB and Instagram pages to our New Social Product
Incident Report for Thryv
Resolved
The incident has been resolved
Posted Feb 22, 2024 - 15:51 CST
Monitoring
Meta notified us that a solution has been implemented. Users should now be able to connect business pages within our new social solution. We are monitoring to ensure the connection issues are all resolved and will update the status page soon.

If a user has encountered issues connecting to Facebook or Instagram, please verify the following is set up correctly;

Page Roles and Permissions: Ensure that the user who granted access to the connection request has the necessary roles and permissions to manage the missing pages.

Page Visibility: Check if the missing pages have any restrictions on their visibility settings. Pages with restricted visibility may not be accessible unless the user has set specific permissions.

App Review: If you're using a Facebook app, ensure that the necessary permissions have been approved during the app review process. Some permissions related to managing pages may require app review and approval from Facebook.

Cache Refresh: Sometimes, the connection response may be cached, leading to outdated or incomplete data being returned. Click on your browser's Settings & Security and clear cache (for all time) and cookies before making the request again to see if the missing business pages appear.
Posted Feb 21, 2024 - 08:46 CST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 11:48 CST
Update
Meta is continuing to investigate this issue.
Posted Feb 16, 2024 - 11:48 CST
Investigating
Meta is experiencing issues connecting business profile pages for both Facebook and Instagram to our New Social Media product. Meta is currently investigating the issue and our team is actively monitoring the situation and will provide updates as Meta works towards a resolution.
Posted Feb 15, 2024 - 19:04 CST
This incident affected: New Social Media Product.