ThryvPay - ThryvPay Tab Intermittently Returning Errors
Incident Report for Thryv
Resolved
Our developers have identified the issue and implemented the solution. This issue is now resolved.
Posted Mar 12, 2024 - 15:20 CDT
Investigating
We are investigating a sporadic issue causing some users to experience a 504 error when trying to access the ThryvPay tab from within Thryv. This can also impact transactions. Our developers are aware of the issue and are working on a solution. We will provide an update soon.
Posted Mar 12, 2024 - 14:49 CDT
This incident affected: ThryvPay (ThryvPay Web, Scheduled Payments, Card on File, Transactions).