Social Scheduled Posting - Marketing Center and Business Center

Incident Report for Thryv

Resolved

On January 15th 2026 at approximately 8am CT we received reports of users being unable to schedule social posts through the Social feature within Marketing Center and Business Center.

Issue Experience: Users were unable to schedule social posts as they normally would through their social calendars.

This incident impacted:

Users: All Marketing Center and Business Center Social users
Device/OS: Desktop, Mobile app on Android and iOS
Effected Component: Social - Marketing Center, Business Center
Current Workaround: Users were able to save and schedule content through the content library
Resolution Time: 1/15/2026 at 11:30am CT
Posted Jan 15, 2026 - 08:00 CST