Marketing Center - Campaigns - Unable to Create
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 10:50 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:54 CDT
Identified
We are currently investigating sporadic issues when creating Marketing Center Campaigns for some accounts.

Issue Experience: When attempting to create Marketing Center campaigns, some users are receiving errors that will not allow them to move forward with creating the campaigns. Errors: Landing Page URL, Country, Audience, Category, Website URL.

This incident is currently effecting: Marketing Center Campaigns

Users: 25 users
Device/OS: All
Effected Component: Marketing Center Campaigns
Current Workaround: None
Estimated Timeline to Resolution: There is no eta for resolution at this time.

We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 18:07 CDT
This incident affected: Marketing (Marketing Center).