Command Center - Staff Creation and Syncing
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 08:36 CST
Monitoring
Our engineering team has a fix in place, resolving the issue. We will continue to monitor the situation
Posted Feb 01, 2024 - 11:34 CST
Investigating
We are investigating an outage related to Staff creation and syncing between Centers. Users may not be able to create Staff during the outage. Our engineers are working diligently to correct the issue.
Posted Feb 01, 2024 - 08:41 CST
This incident affected: Command Center.