Nextdoor Listings Creation and Listing Updates are currently unavailable.

Incident Report for Thryv

Update

We remain on track for the 6-week estimate regarding the vendor infrastructure change. No new action is required from users at this time.
Posted Aug 28, 2025 - 10:19 CDT

Identified

Impact: Nextdoor Listings Creation and Listing Updates are currently unavailable.

Cause: We've identified the root cause to be related to a dependency on a third-party vendor who is making a required infrastructure change. This is not a software bug, but rather a platform-level upgrade requiring significant changes.

Timeline: Due to the complexity of the fix, we estimate that resolution may take up to 6 weeks.
We understand the disruption this may cause and are actively working toward a long-term fix.
We will provide biweekly updates on progress, or sooner if timelines change.

Thank you for your continued patience
Posted Aug 14, 2025 - 09:49 CDT
This incident affects: Online Presence (Listings Management) and Marketing Center (Marketing Center Listings Management).