Marketing Center - Listings - You Have An Existing Location Error Or 404 Error
Incident Report for Thryv
Resolved
This issue has now been resolved.
Posted Feb 02, 2024 - 10:12 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:53 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 16:58 CDT
Identified
We are aware of the following error messages when submitting online listings, "You Have An Existing Location" or 404 error. These are being investigated individually to determine to if these locations are owned by Thryv or a 3rd party vendor.

Issue Experience: User chooses the option to publish their Online Listings and receive an error of "You Have An Existing Location" or 404 error.

This incident is currently effecting: Marketing Center Online Listings

Users: 40 users
Device/OS: All
Effected Component: Marketing Center Online Listings
Current Workaround: None
Estimated Timeline to Resolution: There is no eta for resolution at this time. However, the team is working diligently to get these completed as soon as possible.

We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 16:54 CDT
This incident affected: Marketing (Marketing Center).