Scheduled Maintenance: Thryv App Marketplace Saturday March 16th from 11:00 am to 12:00 pm EST.
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 13:55 CDT
Monitoring
We are planning a scheduled maintenance of one of our integration partners. Our engineering team has estimated that it can take up to 1 hour for the activity but expect the disruption to be minimal with an estimated downtime of around 10 minutes. Users of Command Center and the Marketplace may experience issues trying to connect new Apps during this time.
Posted Mar 15, 2024 - 15:06 CDT
This incident affected: App Market (MarketPlace).