Marketing Center - Online Listings - Unable to Connect or View Listings
Incident Report for Thryv
Resolved
This incident has now been resolved.
Posted Feb 02, 2024 - 10:11 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:54 CDT
Identified
We are currently investigating a sporadic issue where users are unable to connect or view their online listings within some Marketing Center accounts.

Issue Experience: When attempting to connect online listings, a user may experience and error message or a clocking page. This is also preventing the ability to enable the Marketing Center Enhanced Profiles.

This incident is currently effecting: Marketing Center Listings & Enhanced Profiles

Users: 45 users
Device/OS: All
Effected Component: Marketing Center Listings & Enhanced Profiles
Current Workaround: None
Estimated Timeline to Resolution: There is no eta for resolution at this time.


We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 15:54 CDT
This incident affected: Marketing (Marketing Center).