Marketing Center - Google Business Profile - Connection Issue
Incident Report for Thryv
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 10:52 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 19:43 CDT
Identified
We are currently investigating a sporadic issue when attempting to connect the GBP within some Marketing Center accounts.

Issue Experience: When attempting to connect Google to Marketing Center listings, some users are experiencing an issue when connecting their account.

This incident is currently effecting: Connecting GBP

Users: 30 users
Device/OS: All
Effected Component: Marketing Center GBP
Current Workaround: None
Estimated Timeline to Resolution: There is no eta at this time.


We will continue to provide regular updates here regarding the incident.
Posted Oct 05, 2023 - 15:46 CDT
This incident affected: Marketing (Marketing Center).